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 Introduction

Welcome to Picture Man version 1.5. This is powerful yet simple in use package designed for true color 
image enhancement, retouching, painting, creating special effects, printing and so on. 

The key feature of Picture Man is that it not only allows to process image in selected area but to paint with
every available processing filter or transformation as well. It results in outstanding retouching capabilities. 

Picture Man offers user-friendly interface. You don't have    to be an expert in image processing to obtain 
professional looking results.

We are inviting you to get acquainted with Picture Man and we hope that this tool will save your time and 
will introduce a speed and accuracy into your creative process.

Picture Man is designed to respond a wide variety of image processing needs from scanning or grabbing 
image to outputting it to any Windows-compatible device or export into another application in one of the 
popular image formats. Here are just few features available in Picture Man:

- Internally Picture Man handles true color image, but it can read, process and save Black & White, Grey 
scale, Paletted 16 and 256 Color and RGB True Color data types. In addition, Picture Man can produce 
15- and 16-bit HiColor images. Each processing filters which are available in Picture Man can be applied 
to any of these data types.

-You can input image from any scanner, video capture board, or other input device, which has a driver 
compatible with Picture Man.

-Picture Man can make conversion from one image format to another, supporting color reduction and 
dithering if needed. Picture Man allows an Open Interface to image format converters, so you can design 
your own DLL's for custom formats.

- Picture Man supports TWAIN

- Picture Man currently supports TIFF 5.0, PCX, GIF, TARGA, JPEG, BMP, and can save images in 
Encapsulated Postscript files.

- Picture Man runs multiple instances. You can copy fragment of an image in one window and paste it into
another one.

- Picture Man provides true multitasking. It can process several images in the background simultaneously.

- Picture Man offers 46 different image processing filters and transformations, which can be done in 7 
types of selected local areas with smooth or sharp edges or in the whole image.

- Picture Man provides virtual memory support. Size of accepted image is limited only by your free hard 
disk space.



The Picture Man window
Invoking Picture Man opens the application window. Besides the main window,    Toolbox appears on the 
screen.
The main window has appearance and controls, which are common for all Windows applications. Is has 
system menu,    title bar, menu bar, maximize and minimize buttons, scroll bars. You should handle all 
controls in a usual way. Please, refer to your Windows User Guide for additional information.



The Toolbox
The Tool box buttons allow user to change the type of local fragment for image processing and 
transformation.
There are 7 types of local areas available in Picture Man

Whole image. After entering a command from menu, Picture Man starts processing immediately.

Rectangular fragment. After entering a command from menu, Picture Man offers you to select rectangle. 
When you finish editing rectangle,    double click interior or exterior of the rectangle to indicate which part 
of an image should be processed.    System will start processing. To cancel area selection, click outside 
Picture Man window and toolboxes, or press Esc.

Elliptic fragment. After entering a command from menu, Picture Man offers you to select ellipse. When 
you finish editing area,    double click interior or exterior of the ellipse to indicate which part of an image 
should be processed.    System will start processing. To cancel area selection, click outside Picture Man 
window and toolboxes, or press Esc.

Arbitrary polygonal fragment. After entering a command from menu, Picture Man offers you to select 
polygon. When you finish editing area,    double click interior or exterior of the polygon to indicate which 
part of an image should be processed.    System will start processing. To cancel area selection, click 
outside Picture Man window and toolboxes, or press Esc.

Text. After entering a command from menu, Picture Man offers you to select text. Choose font typeface, 
size and type desired text. Click OK. Choose position of the text. As the end of selection,    double click 
interior or exterior of the bounding rectangle to indicate which part of an image should be processed.    
System will start processing. To cancel area selection, click outside Picture Man window and toolboxes, or
press Esc.

Freehand. After entering a command from menu, Picture Man offers you to select area. Just paint the 
area. As the end of selection,    double click interior or exterior of the area to indicate which part of an 
image should be processed.    System will start processing. To cancel area selection, click outside Picture 
Man window and toolboxes, or press Esc.

 
Pen. When this type of area is selected, you can paint with any image processing filter or transformation 
available. System cancels painting mode when you change type of the area or load new image.

Magic wand. After entering a command from menu, Picture Man offers you to select area. Indicate 
reference point for selection. Picture Man outlines area with color closed to the color in reference point    
As the end of selection,    double click interior or exterior of the area to indicate which part of an image 
should be processed.    System will start processing. To cancel area selection, click outside Picture Man 
window and toolboxes, or press Esc.



Picture Man offers you capability to hide edge of the processed fragment so as it flows into unprocessed 
part of an image.

       Sharp edge.

         Smoothed low.

       Smoothed medium.

       Smoothed high.

Note! When painting, Picture Man treats the degree of smoothing as a degree of    transparency of the 
pen. 

Picture Man offers 2 types of brush/pen shapes of the following set

square pen

circle pen

Pen/Line size box. There are 6 sizes available from 1 to 11 pixels. Just click on line of desired size.

Color selection box. You can either pick up color from loaded image using the eyedropper button or 
choose it using the Color selection dialog. To do this just click on color box. Picture Man uses common 
dialogs for color selection. Please, refer to your Windows User's guide for additional information.



Creating a new image

The New...    command in the File menu creates an image filled with white color. Use this command to 
create an empty image into which you can paste fragments from another Picture Man windows to form a 
new composite image.
When you choose the "New..." command, a dialog box containing the following options appears:
Width - sets the width of the image.
Height - sets the height of the image.
Unit - sets the unit of measurement to inches, centimetres, or pixels.
Resolution - sets the resolution of the image.
Enter all necessary values and click on OK button.



Opening an image file

Before you begin to edit image you must load it into Picture Man. Use the "Open" command in the File 
menu to load an image from disk. The File Open dialog box appears. You must enter the appropriate file 
extension, locate directory and click on appropriate filename. Then click OK. The dialog box closes and 
Picture Man loads image into window. 
Note! Picture Man uses common dialogs to handle files. Please, refer to your Windows User's Guide for 
additional information.



Saving an image
To retain images for later work you must save them. We recommend you to save regularly from time to 
time to avoid possibility of losing work.
In order to save an image you must choose one of the following commands from the File menu:
- Save -    stores image into file with the name currently displayed on window's title bar with current 
color/grey content and dithering options.
- Save As...-    after entering this command, the "Save As..." dialog box appears. You must choose 
appropriate format, sub format, enter desired filename and click on OK. After completion of saving, 
Picture Man changes filename on the title bar.
- Convert...-    This command slightly differs from the "Save As..." one. In this case Picture Man will not 
reload saved image. The name of edited image remains the same.



Editing an image
To edit a specific area within an image you must do the following steps:
- select type of the area to be edited. Click on appropriate button in Area box or enter command from the 
Options/Area menu.
- select operation to perform. All operations you can apply to an image are gathered in the Edit menu and 
are divided into 4 groups.
You can find geometric transforms which alter a size of an image or a fragment,    produces deformations 
in the "Transforms" sub menu.
The next menu entry "Tune" contains operations which change color/half-tone content of an image
The Fill area menu provides you with operations, which fill area with color, gradient, pattern, rainbow 
colors or patch area using border image brightness.
The "Processing" menu consists of image processing filters which change appearance of an image.
- After you have chosen the operation, Picture Man either starts processing in the case of whole image 
area or offers you to select an area to process. In each case, you must end the area selection with double
click within or outside the area to indicate whether to process an interior or exterior of the fragment.
- If you enter the Tune or Processing command, Picture Man starts processing. You can cancel it by 
pressing Esc button.
- If you enter the Transform command, Picture Man offers you to change form, position of the fragment or 
a degree of deformation (this step is operation-specific.)    Click within the area to start the processing.



Undo, Erase and Reload
Picture Man provides you with three ways to recover from mistakes: The Reload command in the File 
menu, The Undo command in the Edit menu and the Erase command in the Edit menu.
Reload 
If you are experimenting with an image and you need to return to previously saved version, select 
"Reload" from the File menu. Be careful! Picture Man can't undo this command.
Undo
If you are not satisfied with the result of command you have applied, select "Undo" from the Edit menu. 
Picture Man restores the image to its state prior to the application of the command. Undo will only undo 
the most recent change. If you need to undo several changes, use the Reload command.
Erase
This command performs undo in a selected area. It removes the result of last applied command and 
replaces it with the previous image content. You can apply this command several times. When you are in 
painting mode, you can invoke erase by means of pressing the right mouse button.



Area selection

Picture Man allows to process images both as a whole and in a selected area. For doing a local 
processing in a selected area it is necessary to press an appropriate button in the Tool box or select the 
Rectangle, Ellipse, Polygon, Freehand, Magic wand,    Pen, Text command in the Options/Area menu. The
edge of the processed area may be masked so it would appear as if the processed image would flow into 
a non-processed one. For attaining this effect Smooth low, Smooth Medium or Smooth high command 
should be selected in the Options-Edge menu (these commands define different degree of smoothing) or 
an appropriate Edge button in Tool box should be pressed. After setting area/edge parameters choose the
desired kind of transformation, processing or tuning for the loaded image. Choose parameters specific for 
given processing if needed. Then Picture Man shows an area-specific cursor inviting you to select area 
for processing.

Entering a Rectangular Area
Entering an Elliptic Area
Entering a Polygonal Area
Entering a Freehand Area
Entering a Text Area
Entering a Magic Wand Area
Painting

Note! If you are repeatedly processing the image with the previous type of area then contour of this area 
will be shown in the image after entering a processing command. You may accept it by double clicking the
left button of the mouse or cancel by entering a new area. You can also use Shift+Mouse click to edit 
previous area (it doesn't work in the case of Magic wand selection!).
In some cases Picture Man allows to select area and to change its dimensions and/or place it into another
position. In this case Picture Man keeps first area for another processing. Still, you can work with a 
changed fragment when you switch to the Freehand mode and turn off the Preserve mask option in the 
Options menu.

The input of a local processing area may be cancelled by clicking the left button of the mouse when the 
cursor is positioned beyond the limits of the Picture Man window or by pressing the Esc key.



Entering a Rectangular Area
The cursor in the form of an arrow with small rectangle should be moved to the left upper corner of a 
supposed area, then it is necessary to press the left button of the mouse and while not releasing it to 
move the cursor to the right lower corner of the area. The selected dashed-line rectangle    will be 
displayed in the window. It is possible to drag corners and sides of the rectangle with the mouse and to 
correct dimensions in such a way. The rectangle may be moved in the following manner:

- Move the arrow of the mouse inside the rectangle;
- Press the left button of the mouse and the arrow will be replaced with the palm as if it supports the 
rectangle;
- While moving the mouse select the necessary position of the rectangle in the window and release the 
button.
After setting the dimensions and position of the area double click the left button of the mouse preliminary 
having moved the arrow inside the rectangle if you want to process the image within the rectangle or 
outside if you want to process the exterior of the rectangle.



Entering an Elliptic Area
The cursor in the form of an arrow with a small circle should be moved to the left upper corner of a 
supposed area, then it is necessary to press the left button of the mouse and while not releasing it to 
move the cursor to the right lower corner of the area. The selected dashed-line ellipse    will be displayed 
in the window. It is possible to drag corners (upper, bottom, left and right points) with the mouse and to 
correct dimensions in such a way. The ellipse may be moved in the following manner:
- Move the arrow of the mouse inside the ellipse;
- Press the left button of the mouse and the arrow will be replaced with the palm as if it supports the 
ellipse;
- While moving the mouse select the necessary position of the ellipse in the window and release the 
button.
After setting the dimensions and position of the area double click the left button of the mouse preliminary 
having moved the arrow inside the ellipse if you want to process the image within the ellipse or outside if 
you want to process the exterior of the ellipse.



Entering a Polygonal Area
For entering a polygon mark consecutively its apexes by pressing the left button of the mouse. (If to hold 
the pressed button then the current edge follows the cursor and the setting of an apex is made by 
releasing the button.) It is possible to cancel an entered apex by pressing the button of the mouse with a 
simultaneously pressed "Shift" key. When removing the very first apex it is replaced with a new one in the 
place pointed out with the cursor. To finish entering a polygon double click the left button of mouse and 
the last apex of polygon coincides with the first one, the polygon is becoming closed.
Then you can edit the entered polygon. Picture Man allows to change its position, position of any apex 
and add a new apex as well.
The polygon may be moved in the following manner:
- Move the arrow of the mouse inside the polygon;
- Press the left button of the mouse and the arrow will be replaced with the palm as if it supports the 
polygon;
- While moving the mouse select the necessary position of the polygon in the window and release the 
button.
An arbitrary apex may be moved in the following manner:
- Position the arrow of the mouse on the appropriate apex. A cursor in the form of a diagonal cross 
appears.
- Press the left button of the mouse;
- While moving the mouse select the necessary position of the apex in the window and release the button.
A new apex may be added to contour in the following manner:
- Position the arrow of the mouse on the appropriate side. 
- Press the left button of the mouse; Picture Man adds a new apex and switches to the mode of it's 
moving
- While moving the mouse select the necessary position of the apex in the window and release the button.
After setting the dimensions and position of the area double click the left button of the mouse preliminary 
having moved the arrow inside the polygon if you want to process the image within the polygon or outside
if you want to process it's exterior.



Entering a Freehand Area
While entering a freehand area, a cursor in the form of hand appears on the screen. You must simply 
paint a desired area. After entering the area double click the left button to indicate whether you want to 
process an interior or exterior of the area..Use the right mouse button to erase area.



Entering a Text Area
Picture Man treats text as a king of a selected area. After entering a processing command, cursor in the 
form of an arrow with small "T" letter appears. Move    it to the left bottom corner of a supposed text area 
and click the mouse. The "Select text" dialog box appears. You must choose typeface, size, effects and 
enter an appropriate text into entry box. Click on OK button The text area appears on the screen. Move it 
to the desired place by dragging with the mouse.
After setting the dimensions and position of the area double click the left button of the mouse preliminary 
having moved the arrow inside the bounding rectangle if you want to process the image within the text or 
outside if you want to process it's exterior.



Entering a Magic Wand Area
The Magic Wand selects an area in an image which contains similar colors or greys. You can define how 
similar colors and greys are. To define the degree of similarity (or the Tolerance) enter the Magic wand 
command in the Options menu. The "Magic Wand options" dialog box appears. The more value of 
tolerance, the wider a selected area. You can also choose between two models of color matching: first, 
named RGB model, matches R, G, B channels independently, second, HVS model, relies more on color    
similarity than on brightness. In addition, Picture Man allows to select either unifold or non-unifold area.    
The term Unifold means that you can get from any point of an area to another point without crossing the 
boundary.
While entering a Magic Wand area, a cursor in the form of wand appears on the screen. You must simply 
click on a reference point in an image. Picture Man generates an area, which encloses all pixels with 
colors or greys close to the color or grey value in the reference point.
To start processing double click the left button to indicate whether you want to process an interior or 
exterior of the area.



 Painting
After entering a command the cursor in the form of a pen appears. You can paint anywhere in an image. 
It's convenient to use right mouse button to erase mistakes.    System cancels painting mode when you 
change type of the area or load new image.
Note!    In the case of painting Picture Man treats a degree of edge smoothing as a degree of 
transparency.



 Using the clipboard

Many commands in Picture Man use the clipboard. The clipboard is a temporary storage area where an 
image or a fragment of an image can be placed. This stored image can be pasted from the clipboard to 
any Picture Man window or to another application.
The clipboard can contain only one image at a time. Each new Copy command replaces current content 
of the clipboard.

Copy 
The Copy sub menu in the Edit menu has two entries: the Copy bitmap and the Copy truecolor command.
The Copy bitmap command places current content of the window as is, depending on color/dithering 
options. This command can be used to port image to another application, such as Windows Paintbrush.
The Copy truecolor command is intended to storing an image or an area of an image for subsequent use 
within Picture Man or for transferring it to another Picture Man window. After entering this command 
system offers you to select an area in a usual way.

Paste.
The Paste command allows you to copy the content of the clipboard onto an image. This command is 
active only when the clipboard contains some picture in standard Windows format (DIB or DDB). After 
invoking this command, the "Paste" dialog box appears. You must enter transparency value for the 
inserting content of the Clipboard. Click on OK. Then Picture Man offers you to enter a bounding 
rectangle for the fragment to be inserted. Edit it in a usual way.    There are two additional commands 
available in this mode: 
- Mouse click within a bounding box with pressed Shift key sets an original size of a fragment. 
- If you drag sides of a bounding box with pressed Control key, the dimensions of a bounding box change 
proportionally.



Paste from file

The Paste from command in the Edit menu allows you to insert fragment from an arbitrary image file into 
current image. After entering this command, the "Paste" dialog box appears.
Choose appropriate logic of insertion between
- replace - inserts an image as is
- black level transparent - inserts an image with transparent black areas 
- white level transparent - inserts an image with transparent white areas 



Print

For creating a printed copy of an image choose the "Print..." command of the File menu. The "Print" dialog
box appears. Enter    desired size of an imprint. You must choose appropriate units of measurements 
before that (pels, inches or centimetres.) Check    the "Correct proportions" check box if you want to 
preserve proportions of an image. In this case entered dimensions are treated as dimensions of the 
bounding rectangle.
You can print either directly to printer or save rasterised image into TIFF or BMP file. In the first case 
Picture Man uses default printer resolution, otherwise you must enter appropriate resolution values and 
define target filename.
Picture Man allows to use a lot of rasters to convert to black and white image and print it on paper. Most 
useful ones are the Fatting and the Error diffusion. Another rasters can be used to create artistic effects.
Some printer correction is often required due to effect of dots overlapping. It causes some darkening of a 
printed copy in comparison with original image, especially in the case of high-resolution rasters such as 
the Error diffusion. To compensate this effect you can use either parametric method or directly specify 
correction table. In the first case the greater value, the more correction, the lighter an imprint. Actually, the
correction value should be about 1 for the Fatting and about 90-95 for the Error diffusion rasters. The 
format of correction table is described in the Appendix.
Picture Man also allows you to print a mirror copy of an image and to convert it to negative as well.
To start printing click on OK button.



Viewing an image

Picture Man allows to zoom in and out an image. Zoom in to work on small details in an image. Zoom out 
to view large image and compare several images. The available steps are: Zoom in: 2x, 4x, 6x, 8x, Zoom 
out: 1/2, 1/4, 1/6, 1/8, and the Original size command. When you enter the command correspondent to 
zooming in an image, the cursor in the form of loop appears. Click on a place you want to zoom in. When 
you magnify the view, an image often cannot be fully displayed within Picture Man window. In this 
situation, scroll bars appears along the right and bottom edges of the image. To navigate around the 
image click on the scroll bars or drag their thumbs.
When the Original size command is selected, an image is displayed with each pixel being shown by one 
screen pixel. This is a normal view of an image; when you open images they are displayed at this view.



Color/dithering options

Picture Man internally handles an image as 24-bit truecolor one. It allows to apply all available 
processings to all types of images. Nevertheless, Picture Man can display image as a Black & White one, 
Grey scale, 16- and 256 - Paletted    (or Indexed) image with uniform or optimized palette, and 15-bit 
HiColor image as well.    You can save an image in appropriate format by default (the Save As command 
allows to change data type at final step).    
Error diffusion and Bayer dithering are available in most cases. 20 additional dither patterns for creating 
artistic effects can be used for Black & White rasterisation.

When you load a new image, Picture Man always sets its native options. To change them, select    the 
Color/dither options command from the View menu. The "Colors" dialog box appears. Choose appropriate
items from the Color depth and Dither combo boxes. If you choose a combination which makes no sense,
the OK button will be disabled.
The Repaint button allows you to obtain a preview of an image with options you'' we just set.
The Number of colors entry box allows you to set a number of colors for the case of optimised palette.
The remaining two controls: The Fast view and the Repaint after processing serve to choose compromise
between speed and accuracy and are discussed in the following section. 



Optimizing performance

Picture Man gives you the several possibilities to fine tune it's performance and to choose a compromise 
between speed and accuracy. 

Picture Man offers you both fast and precise methods of visualisation. The precise method always gives 
you the most possible adequate visualisation of an image, but it's sometimes time expensive. For 
example, visualisation of an image in 256-color optimized palette mode can be rather slow. To overcome 
this drawback, the Fast view mode is available, in which you obtain must but more or less adequate 
presentation of an image. For example, Picture Man outputs an image on the screen in uniform palette 
while its native format is 256-colors optimized palette. To toggle the Fast mode, click on the Fast view 
check box in the Colors dialog box. It appears after selecting the Color/dither options command in the 
View menu. There is also the Repaint after processing check box in this dialog. When it's checked, 
Picture Man repaints all of an image after each command you enter. It's important, for example, when you
paint in the Optimized palette mode. You can choose a color which is not presented in a current palette. In
this situation it's necessary to recalculate the palette. Picture Man makes it automatically when the 
Repaint after processing    box is checked. Otherwise you should use the Repaint command from the 
View menu from time to time to refresh optimal palette. Picture Man allows you to use a temporary bitmap
for image presentation (this option doesn't work on truecolor adapter.) The usage of a temporary bitmap 
can dramatically increase speed of switching from one Picture Man window to another, because it 
increases speed of window refresh. From the other side, temporary bitmap requires an additional amount 
of memory. 
Enter the Use temporary bitmap command from the View menu to toggle this option. You can also disable
a creation of a backup copy of an image before each command. In this case you    save some memory 
and sometimes get some increase in speed but the Undo and the Erase commands in the Edit menu will 
be disabled.



Showing and hiding elements
The Toolbox command in the View menu allow you to set whether or not the Toolbox is displayed on the 
screen. Picture Man stores position of the Toolbox in PMAN.INI file and keeps them the same for all 
instances.
Use the Progress indicator command to set whether or not the Progress indicator appears during 
processing and file operations.



Painting

The key feature of Picture Man is that it gives you an opportunity to make each of 64 available operations 
with the pen. 

There are 2 available types of painting tools from the following set:
Square pen. You can choose among 6 available sizes from 1 to 11 pixels.
Circle pen. You can choose among 6 available sizes from 1 to 11 pixels.

 Painting with Transformations.
You are encouraged to use transformations in painting mode as means for retouching and creating 
special effects. Below there are only some tips:
- Use the Rubber deformation to shift parts of an image interactively. You must first define a direction and 
a relative value of the deformation. With the help of this tool you can draw a large defect to an edge or a 
boundary or gently deform image . 
- Use the Flip and Rotate commands to mix pixels of an image.
- Use the Rotate on small angle and Whirlpool deformation to create the effect of a smoke or a turbulence
- Use the Elliptic concave mirror to eliminate small defects.

 Painting with Tune operations.
You can paint with tune processing to adjust gently color/grey scale content in small parts of an image, to 
tinge them. The Gamma correction command is the simplest to use in such a way, though you should try 
all available commands.

 Painting with Fill area operations.
Select the Color command in the Fill area sub menu of the Edit menu for common painting. You should 
activate the Color selection dialog box to change a color of the pen during painting. Just press the Color 
box in the Pen box or select the Color command in the Options menu.
Painting with vertical or horizontal gradients gives a strong impression of a volume. Try it and have a fun!
Painting with patterns gives you possibility to create backgrounds or to edit them precisely.
The Patch command in painting mode gives you the best unique retouching tool for eliminating defects!
We are proud to provide you with this tool.

 Painting with Processings.
Picture Man gives you an opportunity to smooth, sharpen an image, outline contours, scatter pixels, make
special effects. All these features are at your service in the painting mode!



New

The "New..." command creates a new image. 
When you choose the "New..." command, a dialog box containing the following options appears:
Width - sets the width of the image.
Height - sets the height of the image.
Unit - sets the unit of measurement to inches, centimetres, or pixels.
Resolution - sets the resolution of the image in dots per inch.



Open

The "Open..." command opens a file that has been previously created. 
When you choose the "Open..." command, a dialog box containing the following options appears:
List Files of Type :Sets the file format for the image file you want to open.
File Name - indicates the filename. Enter the name of the selected file.
Files - displays the files in the current directory with the selected file extension. Highlight a file to place the
name in the "Filename" list box.
Directories - displays the directories you can choose from. The current directory is shown 
above the "Directories" list box.
Drives - displays the drives you can choose from. 
Picture Man uses common dialogs to manipulate files. You should refer to your Microsoft Windows User's 
guide for additional information.



Reload

Replaces the current image with the last saved version.



Grab

This command allows you to accept an image from video board or other capturing device while you are in 
Picture Man.



Save

The "Save" command saves the image to disk. 
If Picture Man can't save the image in loaded format, (for example you try to save GIF truecolor image,) 
the "Save As ..." dialog box appears..



Save As

Use the "Save as..." command    to assign a new filename, file format, and file path for the loaded image.
When you choose the "Save As..." command, a dialog box containing the following options appears:
List Files of Type - sets the file format for the image file you want to save.
File Name - indicates the filename. Enter the name of the selected file.
Files - displays the files in the current directory with the selected file extension. Highlight a file to place the
name in the "Filename" list box.
Directories - displays the directories you can choose from. The current directory is shown above the 
"Directories" list box.
Drives - displays the drives you can choose from. 
Sub format - sets the file sub format for the image file you want to save.
Dithering - sets the dithering method for the image you want to save.
Number of colors - sets the number of colors for the image you want to save.



Convert

Use the "Convert..." command    to convert the loaded image in various file formats.
When you choose the "Convert..." command, a dialog box containing the following options appears:
List Files of Type    - sets the file format for the image file you want to convert.
File Name - indicates the filename. Enter the name of the selected file.
Files- displays the files in the current directory with the selected file extension. Highlight a file to place the 
name in the "Filename" list box.
Directories - displays the directories you can choose from. The current directory is shown above the 
"Directories" list box.
Drives - displays the drives you can choose from. 
Sub format - sets the file sub format for the image file you want to convert.
Dithering - sets the dithering method for the image you want to convert.
Number of colors - sets the number of colors for the image you want to convert.



Print

The "Print..." command    prints the image.
When you choose the "Print..." command, a dialog box containing the following options appears:
Units - sets the unit of measurement to inches, centimetres, or pixels.    
Image Sizes and Offsets    sets size and offset of image to be printed. Choose "Correct proportions" box if 
you want to save aspect ratio of loaded image.
Print to - sets whether you want to print an image on a printer or in a file.
Resolution - sets the resolution for output file if you choose print in a file.
Raster - sets dithering method for printing.
Dot correction method and value -sets dot correction method and value of correction. 
Negative - negates printed image.



Exit

This command shuts down Picture Man.



Undo

Undoes the result of last operation.



Erase

Undoes the result of last operation in a selected area.



Size

Changes the size and/or resolution of the entire image.
When you choose this command, a dialogue box containing the following options appears:
Width - specifies the width for the entire image.
Height - specifies the height for the entire image.
Units - specifies the unit of measure used for the dimensions of the image.
Resolution - specifies the resolution of the image, you may set screen, printer or custom resolution of the 
image, resolution is measured in dots per inch (DPI) units.



Clip
Lets you clip any square part of the entire image using the mouse. When you choose this command, you 
must select a rectangular area on the image and double click within selected area.



Move

Moves a selected area.
1. If you are not in painting mode you must select area in a usual way, and then double click within 
selected area to accept selection. The preview of area to be moved will be displayed. Move the preview 
into the needed place, resize the preview and double click the left mouse button.
2. If you are in painting mode first select a reference point by pressing Shift key and left mouse button 
simultaneously, then press left mouse button to move part of image located near reference point to a 
needed place. This command is often called "Clone".



Flip

Flips the selection area or an entire image horizontally or vertically.



Perspective

Change length of vertical or horizontal edges of a selected area to give the impression of perspective.
When you select the "Perspective" command, handles appear around the selected area. Select any of the
handles and drag the mouse. Double click the area to start processing. Then change size and position of 
a fragment. Double click to accept the result, click anywhere outside Picture Man window or press Esc 
key to cancel.



Rubber

This command lets you to deform freely the selection area or an entire image using mouse as it printed on
rubber. When you select the Rubber command, a grid appears within selected area or entire image. Press
left mouse button while pointing at the appropriate point and drag the mouse to establish a degree of 
deformation (a boundary of the area remains unchanged, a reference point moves to selected place, 
other points change their position simulating deformation of a rubber). Double click within selected area to
deform image.Then change size and position of a fragment. Double click to accept the result, click 
anywhere outside Picture Man window or press Esc key to cancel.
When you are in a painting mode, Picture Man draws grid within its window. In this situation you define a 
relative deformation. The Rubber command in a painting mode provides you with a unique tool which lets 
you to shift parts of an image interactively. This powerful tool gives you an opportunity to retouch defects 
just shifting on them adjacent parts of an image.



Deformations

Lets deform the selection area or an entire image to give the impression of reflection from curved mirror 
and produce a whirlpool deformation.
When you choose this command, a dialog box containing the following options appears:
Type of mirror - specifies the type of mirror.
Parameters - specifies the step of deformation and wave length for waved mirrors.
Use the preview window on left size of dialog box to select appropriate type and parameters of 
deformation. Click OK button to start processing.



Rotate

Rotates the selected area or entire image by degrees.
When you choose this command, a dialog box containing the following options appears:
Angle - set the amount of rotation in degrees counter clockwise. To rotate clockwise, enter a negative 
value.



Tune - TV

Allows to correct contrast, brightness and color of    the selected area or entire image. When you choose 
this command, a dialog box appears.
Use scroll bars to correct contrast, brightness, and color saturation of the selected area or entire image.



Tune - RGB Linear
Changes contrast and intensity of brightness and color, manipulates RGB components of an
image or a selected area.
When you choose this command, a dialog box    appears.
There are 5 controls with correspondent dependence curves for brightness (half-tone), color
content, red,    green and blue components.    (Horizontal axis corresponds to input values,
vertical axis corresponds to output ones.)
1. Select needed control by pointing it with the mouse arrow and clicking    it's left button.
2. Place the mouse pointer on a filled rectangle.
3. Move a rectangle while holding the mouse button pressed.
4. Release the mouse button. Image will be redrawn.
5. Choose Restore    to    restore initial image colors.
6. Choose OK to process image.



Gamma correction

Changes contrast of an image using gamma correction in the either image or selected area.
After entering this command the dialog box is displayed with the scroll bar for adjusting the
contrast and brightness within the range from 0.25 to 4.0 .
 When changing the position of the scroll bar by pressing the button of the mouse;
- to the left (nearer to 0.25) - the image is brightening;
- to the right (nearer to 4.0) - the image is darkening;
You may also select Red, Green or Blue component of image to correct components separately.



Expand
Enhance low-contrast images. Simply expands their    brightness into 0...255 in the either
Image or selected area .



Equalization

Enhance low-contrast images. Equalizes distribution of image brightness in the all of image or a selected 
area.



Fill area - color

Fills an area with the system color. To select system color activate the Color selection dialog box. Click on
the Color box in the Pen box or select the Color command in the Options menu.



Fill area - gradient
Fills an area with vertical, horizontal or radial gradients. After entering of one of these commands the 
Gradients dialog box appears. You must set boundary colors for gradients. Click on color boxes to 
activate the Color selection dialog box.
Another available method is the Fractal gradient. It allows you to create a fractal pattern with transition 
from one selected color to another.



Fill area - pattern

Fills an area with an image from another file. When you select one of these commands, the Open file 
dialog box appears. Select an appropriate file and click on OK. 
When you select the Tiled pattern command, Picture Man fills area with tiled images. This is a pattern in a
strict sense.
When you select the Scaled pattern command, Picture Man scales an image to insert to fit dimensions of 
a loaded image. This is a useful way to import backgrounds, especially in combination with the Magic 
wand selection tool.
When you select the Fitted pattern command, Picture Man scales an image to insert proportionally to 
enclose a loaded image. This is a most convenient    way to import backgrounds, especially in 
combination with the Magic wand selection tool.



Patch

This group of commands provides you with unique tool for eliminating large defects in an image. Picture 
Man can fill an area with boundary values just continuing an image inside the area.
The Horizontal patch preserves horizontal lines.
The Vertical patch preserves vertical lines.
The Full patch makes total eliminating of defects.
It's highly recommended to use the Full Patch command in the painting mode as a retouching tool. Just 
try it!



Smoothing

Makes an image smooth.
1. Enter needed filter size. The more size, the softer the result.
2. Choose OK.



Sharpening

Makes an image sharper, but sometimes increases noise.



Heavy sharpening

Makes an image even more sharper, but often increases noise.



Spot removing

This command changes the value of each pixel to the median value of the surrounding group of pixels. 
Effectively removes spots and scratches.
1. Enter needed filter size. The more size, the stronger the effect.
2. Choose OK.



Maximum

This command replaces pixel value with the maximum value of the surrounding group of
pixels.
1. Enter needed filter size. The more size, the stronger the effect.
2. Choose OK.



Minimum

This command replaces pixel value with the minimum value of the surrounding group of
pixels.
1. Enter needed filter size. The more size, the stronger the effect.



2. Choose OK.
This command creates the impression of a pastel painting.
1. Enter needed filter size. The more size, the wider the contours.
2. Choose OK.



Clean background
This command smoothes flat areas of the image, leaving sharp edges unchanged. Is recommended to 
pre-process images captured from video boards.
1. Enter needed filter size. The more size, the softer the result.
2. Choose OK.



Mosaic

This command creates an image composed of tiles of square or rectangular various
brightness.
1. Enter needed filter size. The more size, the stronger the effect.
2. Choose OK.



Emboss

This command creates the impression of an image raised in relief.



Faceted glass

This command creates an impression of an image seeing through facetted glass.



Outline contours

This command outlines contours of an image.



Scatter

This command replaces pixel value with the value    randomly selected in the surrounding
group of pixels.
1. Enter needed filter size. The more size, the stronger the effect.
2. Choose OK.



Copy truecolor
Use this command to put selected area of the image on clipboard to send it to another
instance of Picture Man.



Copy bitmap
Use this command to put bitmap onto clipboard.



Paste

Inserts the Clipboard content into a selected area of an image.



Paste from

Inserts the new image from file into a selected area of an image.
You must select filename of images to insert.



View commands



Zoom in

Magnifies part of the image so you can change one pel (pixel) at a time. 
These commands allow 4 levels of magnification, from 1:2(lower magnification) to 1:8 (the highest 
magnification).



Zoom out

Shows a whole image that is larger than the drawing area.
These commands allow 4 levels of magnification, from 1:2(lower magnification) to 1:8 (the highest 
magnification).



Original size

Returns the image to normal resolution after you choose Zoom Out or Zoom Out. 



Color/dither options

The "Color/Dither options ..." allows you to change color depth and dithering method of viewed image.
When you choose the "Color/Dither options..." command, a dialog box containing the following options 
appears:
Color depth - sets the color depth of viewed image.
Dithering - sets dithering method.
Number of colors - sets number of colors in viewed image.
Fast view - sets fast view mode.
Repaint after processing - cause image to be repainted after processing. This mode is useful when 
optimized palette is chosen.



Repaint

Caused image to be repainted.    This command is useful when optimized palette is chosen.



Use temporary bitmap

This command causes Picture Man to use temporary bitmap to show the image. Increases speed (not for 
truecolor displays).



Animate selection

This command causes Picture Man to animate selection border for best preview during area selection.



Tool Box
Shows or hides Toolbox.



Progress indicator

Causes Picture Man to show or hide Progress indicator during processings.



Paint on icon
Causes Picture Man to draw the image on icon while minimized.



Area
Changes type of area to process. Choose between Whole image, Rectangle, Ellipse, Polygon, Freehand, 
Pen, Magic wand. Menu item associated with current selection is checked. 



Edge
Changes edge of a local area. Choose between Sharp, Smooth low, Smooth medium and Smooth high. 
Menu item associated with current selection is checked.



Pen/Brush/Line size

Sets size of a pen and a line width. Choose between 1(x1),    3(x3),    5(x5),    7(x7),    9(x9),    11(x11) 
pixels.



Pen type

Choose between square and circle pen.



Color - select

Changes system color. The Color selection dialog box appears. Select appropriate color. Then you can 
close the dialog box or leave it active for subsequent use.



Magic Wand

To define the degree of similarity (or the Tolerance) enter the Magic wand command in the Options menu. 
The "Magic Wand options" dialog box appears. The more value of tolerance, the wider a selected area. 
You can also choose between two models of color matching: first, named RGB model, matches R, G, B 
channels independently, second, HVS model, relies more on color    similarity than on brightness. In 
addition, Picture Man allows to select either unifold or non-unifold area.    The term Unifold means that you
can get from any point of an area to another point without crossing the boundary.



Create Backup
When Create Backup mode is on a previous version of the image is preserved on disk and the Undo 
command is enabled. In this case you can also use Esc key to cancel current operation.
When Create Backup mode is off the Undo command is disabled.



Keep mask

In some cases Picture Man allows to select area and to change it's dimensions and/or place it into 
another position. In this case Picture Man keeps first area for another processing. Still, you can work with 
a changed fragment when you switch to the Freehand selection and turn off the Preserve mask option in 
the Options menu.



Help



Help on Help

Using Help will explain how to use built in help systems.



Index

Index will call up Picture Man's built in help system. If you are unfamiliar with using built in help systems, 
select the Help - Help on Help option.



About

Displays general information about Picture Man. Press the OK button to close the About box.



File formats supported

General Information:
Pictures that may be used by PC computers are saved in a lot of formats. Picture Man supports a limited 
number of these formats. User can develop his own DLL module to support his own formats.

BMP File Format:
The BMP format will support bits per pixels of 1, 4, 8 and 24. Picture Man supports all possibilities.
BMP files can be used as "wallpaper" for the background when running in Windows. See your Windows 
documentation on how to use a BMP file as wallpaper.

GIF File Format:
The GIF format will support bits per pixels of 1, 4 and 8. Picture Man supports all possibilities.
GIF files were designed to create the smallest possible picture files for uploading and downloading from 
BBSs.
There are 2 GIF file versions; 87a and 89a. 
Version 87a was the first of the two versions to appear.
Version 89a added new features to the 87a format. None of these new 89a features are used by Picture 
Man.
Picture Man will also read interlaced GIFs.
Since Picture Man does not use any of the new features of the 89a version, all GIF files will be saved as 
87a. This will allow older GIF viewers to display the pictures that are created by Picture Man.
NOTE: Some GIF files contain more than one picture. Picture Man will only process the first picture in the 
file.

PCX File Format:
The PCX format will support bits per pixels of 1, 4 and 8. Picture Man supports all possible bits per pixel.

TIFF File Format:
The TIFF format will support bits per pixels of 1, 4, 8 and 24. Picture Man supports all possibilities.

The TIFF format differentiates between types of pictures. These categories are: black and 
 white, greyscaled and colored. Picture Man supports all of these categories. 
The TIFF format can use one of four encoding routines. These encoding routines are: No-compression, 
Pack bits, LZW, Huffman.
Picture Man will read and write files that use the encoding routines of: No-compression, Pack bits, 
Huffman and LZW.

TARGA File Format:
The TARGA format will support bits per pixels of    8, 15, 16, 24 and 32. Picture Man supports all 
possibilities.
The TARGA format differentiates between types of pictures. These categories are:    greyscaled, 
colormapped, and truecolor. Picture Man supports all of these categories. 
The TARGA format can use one of three encoding routines. These encoding routines are: No-
compression, Run-Length, and Huffman.
Picture Man will read and write files that use the first two of these encoding routines.

JPEG File Format:
The JPEG format will support bits per pixels of    8 and 24. Picture Man supports all possibilities. 
JPEG decompressor can read non-interleaved grey scale and fully-interleaved true color images.
JPEG compressor writes non-interleaved grey scale and fully-interleaved true color images with (2h:2v)
(1h:1v)(1h:1v) sampling factors.



JPEG compressor uses a quality parameter which may be of range 1..100. The more the quality 
parameter, the better the quality of the image stored, the greater the size of compressed image file.

Unformatted Byte Array:
Picture Man can read grey scale images stored in file as unformatted byte array (row by row.)    In this 
case user must enter right values of width and height of an image in pixels and data offset in the file.

EPI File Format:
Picture Man allows you to write 8-bit grey and 24-bit RGB encapsulated PostScript images.



Monitor gamma-correction

You should calibrate your display before you start working with images for the first time. Re calibrate 
when you change your monitor, display adapter or the environment in which you work.
To calibrate your display you should have some original image and a captured or scanned image file.
Select the Monitor gamma command in the View menu. The Monitor gamma correction dialog box 
appears. Use scroll bars to adjust gamma correction values for    R, G, B channels. As a result of 
correction, a viewed image must look similar to it's original. Click on OK to store the correction values. 
Picture Man will now correctly and consistently display images in your working environment.



Acquire

When you enter this command, a dialog box from selected TWAIN source appears. Input an image and 
return to Picture Man. An acquired image loads into Picture Man window.



Select source
When you enter this command, a dialog box with available TWAIN sources appears. Select an 
appropriate TWAIN source and click OK



Acquire Native format
Forces Picture Man to acquire the Native format for TWAIN source



Faceted Glass
Creates an effect of an image seeing through faceted glass



    The File menu

 New...
 Open...
Reload
Grab
Acquire...
Select source...
Save
Save As...
Convert...
Print...
Exit



      The Edit menu

Undo
Erase...
Transformation
Tune
Fill Area
Processing Commands
Copy Commands



    Transformations

Use the Transformation    commands to change image size and resolution, to clip a fragment    and to   
generate different special effects.

Size...
Clip
Move
Flip
Rubber
Deformation
Rotate...



    Tune

RGB control - TV ...
RGB control - Linear...
Gamma correction...
Expand
Equalization



 Fill Area

Color
Gradients
Patterns
Patches



    Processing

Smoothing
Sharpening
Heavy Sharpening
Spot removing
Maximum
Minimum
Hand Drawing
Cleaning Background
Contour Outlining
Mosaic
Emboss
Faceted Glass
Scatter



Copy Commands

Use the Copy commands to exchange images between various instances of Picture Man and
other tasks.

Copy Truecolor
Copy bitmap
Paste
Paste From...



        The View menu

Zoom Out
Zoom In
Original Size
Color/Dither options
Repaint
Monitor gamma
Use temporary bitmap
Animate Selection
Toolbox
Progress indicator
Paint on Icon



    The Options Menu

Area
Edge
Pen/Brush/Line size
Pen/Brush    type
Color
Magic wand
Create Backup
Preserve Mask
Acquire Native format



      The Help Menu

Help on Help
Index
About



Commands 

File
Edit
View
Options
Help


